Hi,

I'm pleased to announce 2 new libraries for Localization.

* Ruby-Locale-0.9.0 
* Ruby-Locale for Ruby on Rails-0.1.0

= Website
http://rubyforge.org/projects/locale
http://www.yotabanana.com/hiki/ruby-locale.html
http://www.yotabanana.com/hiki/ruby-locale-howto.html (HOWTO) 
http://www.yotabanana.com/localeapi/files/README.html

(Sample Website)
http://www.yotabanana.com/locale_rails_sample/

= Install
$ gem install locale
$ gem install locale_rails

= Ruby-Locale-0.9.0
  Ruby-Locale is the pure ruby library which provides basic APIs for localization.
  It aims to support all environments which ruby works and all kind of programs
  (GUI, WWW, library, etc), and becomes the hub of other i18n/l10n libs/apps to 
  handle major locale ID standards. 
    * Manage Locale ID(Language Tag)
       * Thread safe. Each thread has a Locale ID.
       * POSIX, CLDR, IETF(RFC4646, 3066(BCP47)), Win32 and Java language tags 
         and convert the tag  each others.
       * Auto detect Locale ID. POSIX(Unix/Linux/*BSD), Win32, JRuby, CGI.
    * Resources
       * ISO 639-3 languages
       * ISO 3166 region(countries).
    * Support Ruby 1.8.7, Ruby 1.9.1, JRuby 1.1.4. Tested on Win32 and Linux.

= Ruby-Locale for Ruby on Rails-0.1.0
   Ruby-Locale for Ruby on Rails is the L10n plugin which works with Ruby on Rails 2.2.
   This is the first library which depends on Ruby-Locale.

   It supports Rails i18n and have the features below:
    * Auto-Detect the client locale
       * Detect candidate locales from supported locales by the application.
    * Localized Routes
    * Localized Action/Fragment cache
    * Localized view template files

= Special Thanks
To the previous maintainers of Ruby-Locale.
 * Brian Pontarelli
 * Antonio Terceiro

Best Regards,
Masao.

-- 
.:% Masao Mutoh<mutoh / highway.ne.jp>