On 2008-12-03, Red Davis <red / dothegreenthing.com> wrote:
> Hey
>
> I'm trying to install Curb on
>
> os - CentOS
> ruby - ruby 1.8.6 (2007-06-07 patchlevel 36) [i386-linux]
>

I had similar problems installing Curb on Ubuntu. I fumbled around and
installed a few different Curl packages:

libcurl3 - 7.18.2-1ubuntu4
libcurl3-gnutls - 7.18.2-1ubuntu4
libcurl4-openssl-dev - 7.18.2-1ubuntu4

After installing all three, the Gem install worked perfectly.

-- 
Tom Morris
<http://tommorris.org>