On Wed, Nov 26, 2008 at 9:20 AM, Roger Pack <rogerpack2005 / gmail.com> wrote:
>
>> I've heard nothing but bad commentary on this version of Ruby. What's
>> the word? Should I down-grade?
>
> For better or worse, the 187 branch is basically the only one that gets
> any attention from the core developers [i.e. patches] so...I'd say
> either one is ok.

Though support was dropped for Ruby <= 1.8.5, 1.8.6 is still
officially supported, AFAIK.

$ ruby -v
ruby 1.8.6 (2008-08-11 patchlevel 287) [i686-darwin9.4.0]

-greg

-- 
Technical Blaag at: http://blog.majesticseacreature.com
 Non-tech stuff at: http://metametta.blogspot.com
"Ruby Best Practices"  Book now in O'Reilly Roughcuts:
http://rubybestpractices.com