On Mon, Nov 24, 2008 at 5:05 AM, Maciej Piechotka <uzytkownik2 / gmail.com> wrote:
> When I run:
> % gem install sqlite3-ruby
> Building native extensions.  This could take a while...
> Successfully installed sqlite3-ruby-1.2.4
> 1 gem installed
> Installing ri documentation for sqlite3-ruby-1.2.4...
> Installing RDoc documentation for sqlite3-ruby-1.2.4...
>
> require reports (in irb,ar,sequel & co.) that it cannot load sqlite3.
>
> What can be wrong?
>
More information here:
http://wm.lighthouseapp.com/projects/4819/tickets/660-require-sqlite3-fails-with-do_sqlite3-097

Regards,
Michael Guterl