Dear all

I try to run ri String in my Window command prompt, it show the
following error

'less' is not recognized as an internal or external command, operable
program or batch file.

Is the ri not support for window? How can I fix it?

Thank you very much

Valentino
-- 
Posted via http://www.ruby-forum.com/.