On Sat, Nov 22, 2008 at 02:52:48AM +0900, Diogo Terror wrote:
> I'm trying to install Merb, first thing I got was an issue with sqlite3, 
> but I fixed that by re-installing both the sqlite3 and datamapper.
> Now I'm having an issue with nokogiri. Here's the problem:
>
> dyld: NSLinkModule() error
> dyld: Symbol not found: _xmlTextReaderConstXmlVersion
>
> I'm on Mac OS X 10.4 Ruby 1.8.6 and yes, I've got libxml, libxml2,  
> libxslt and their respective -devs
>
> Any clues?

Did you install via ports?  Do you know what version of libxml2 you have
installed?

Do you mind filing a ticket?

http://nokogiri.lighthouseapp.com/projects/19607-nokogiri/tickets

-- 
Aaron Patterson
http://tenderlovemaking.com/