Glen Holcomb wrote:
> On Sat, Feb 23, 2008 at 6:56 PM, imdwalrus <mike.rood / comcast.net> 
> wrote:
> 
>> ruby-net-ldap (0.0.4)
>> ...
>> on my Macbook using Ruby 1.8.6 and Rails 2.0.2 and it fails there
>> too.
>>
>> I don't know what else to check.  Can someone enlighten me, please?
>>
>> -- Mike
>>
>>
> require 'rubygems'
> require 'net/ldap'
> 
> perhaps?
> 
> 
> --
> "Hey brother Christian with your high and mighty errand, Your actions 
> speak
> so loud, I can't hear a word you're saying."
> 
> -Greg Graffin (Bad Religion)

It looks like I never followed up after Glen gave me the answer.  Adding
  require 'rubygems'
solved the problem.  Thanks for your help, Glen.  I'm sorry I took so 
long to thank you.

-- Mike
-- 
Posted via http://www.ruby-forum.com/.