On Oct 31, 11:48   ﮮ
wrote:
> Hello -
>
> I am trying a new ruby IDE (Im very new to ruby, I was using Eclipse
> with a ruby addon).       > package.        
> rb I get the following error
>
> 
>
> Can anyone help me with this?

For JRuby, I recommend installing the NetBeans 6.5 release candidate
(available at www.netbeans.org). There have been a lot of updates to
JRuby since 6.1. I'm using the NetBeans 6.5 beta right now and it's
rock solid.