Thomas Hurst wrote:


> Because there seems to be some confusion over the difference between a
> package for Ruby being available for a system and it being included as
> part of the core distribution, i.e, something you can't remove easily,
> if at all.


For a Ruby program to run, it doesn't matter if the interpreter is 
easily removable; it matter if it's there.

Tobi



-- 
http://www.pinkjuice.com/