On Thu, 17 Jan 2002, Phil Tomson wrote:
> Will Ruby 2.0 have event loops?

Ruby 1.6 has an event loop if you bother to install MetaRuby 0.7.
(it's the package in which i put all the general-purpose things i write)

if you find any bugs, or if you have better ideas, send me a mail.

________________________________________________________________
Mathieu Bouchard                   http://hostname.2y.net/~matju