Michal Suchanek wrote:
> While the security release just after the vulnerability announcement
> was rushed a lot of testing was done before the 1.8.6 p287 release.

OK, thanks. I did read someone having a problem with a behaviour change 
in p287:
http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/316217

but otherwise I have seen almost no discussion about p287 - which maybe 
is a tacit admission that it works well :-)

Cheers,

Brian.
-- 
Posted via http://www.ruby-forum.com/.