I don't install v.1.8.7 yet because of it's not as "stable" as v.
1.8.6. My guide is the version of the One-Click Installer for
Windows... Mostly. I saw they have the 1.8.6-27 Release Candidate 1
with the latest patchlevel of Ruby.

Even Ruby Enterprise Edition stick to v.1.8.6. The latest version was
released in August 10th, meaning they have the latest patchlevel.

While the companies and project don't make the jump to v.1.8.7, I
won't either.

I'm also eager to test REE as someone told me on another thread, but
I'm already stuck to the original Ruby despite its benefits with
Passenger. Maybe I'll test it on my computer to see if it's worth it
on my job.

Tomorrow I'll post my opinion of what happened with the installation
of Ruby v.1.8.6-p287.

Later...

The Neurochild