On Sun, 12 Oct 2008 17:03:23 -0500, Ryan Davis wrote:

> On Oct 12, 2008, at 12:23 , Brian Candler wrote:
> 
>> Is there general consensus on the stability of 1.8.7pXXX with Rails?
>> Anyone running it in large-scale production?
> 
> I wouldn't touch it with a 10 foot pole for production. Esp not for
> rails. I think that was terrible advice.

I don't know Rails, but I do know Debian (and ruby). Using checkinstall 
for something that's in Debian's archives is as bad (if not worse) advice 
than using 1.8.7 for Rails, especially given that Ruby is broken up into 
several packages the way it is.

-- 
Chanoch (Ken) Bloom. PhD candidate. Linguistic Cognition Laboratory.
Department of Computer Science. Illinois Institute of Technology.
http://www.iit.edu/~kbloom1/