Another 1.9 gems difference [?]

/Users/rogerpack/dev/ruby_19_installed/lib/ruby/gems/1.9.0/gems/rails-2.1.0/lib/rails/plugin/locator.rb:81:in 
`map': private method `specification' called for 
#<Rails::GemDependency:0x139ba24> (NoMethodError)

doesn't happen in 1.8
(both with gems v 1.3)

Thanks.
-=R
-- 
Posted via http://www.ruby-forum.com/.