Nobuyoshi Nakada wrote:
> Recent 1.9 warns when it see a mismatch.
> 
> $ ./ruby -ve 'begin
>   end'
> ruby 1.9.0 (2008-10-07 revision 19704) [i686-linux]
> ./ruby: warning: mismatched indentations: line 1:'begin' and line 
> 2:'end'

Ooh, that's nice. Now I have a reason to install 1.9 alongside a 
production ruby (although I'll be very careful to keep the two separate)

Thanks,

Brian.
-- 
Posted via http://www.ruby-forum.com/.