> You'll need to get the Ruby source for this.

Ok. I found it. I have modified Makefile and I run "make". Now I have
"interbase.o" and "interbase.so" in /ruby/ruby-1.4.4Could you tell me please
where do I have now to put them (interbase.o and interbase.so) and perhaps a
little example to try if Interbase works (for me) with Ruby.

Thank you.

Jilani

--
<jk>
___________________________________________________
http://space.tin.it/scuola/jkhaldi
FreeBSD ~ The Power to Serve