Yes, the require rubygems did it, thank you. As you can tell, I'm  
still pretty
new to Ruby.

Thanks,
Ken

On Sep 30, 2008, at 3:18 PM, Stefano Crocco wrote:

> Alle Tuesday 30 September 2008, Kenneth McDonald ha scritto:
>> I've installed sqlite3-ruby, but that wasn't enough; I'm still  
>> getting:
>>
>> irb(main):001:0> require 'sqlite3'
>> LoadError: no such file to load -- sqlite3
>>         from (irb):1:in `require'
>>         from (irb):1
>>
>> Thanks,
>> Ken
>
> If you installed sqlite3-ruby using rubygems, have you required  
> 'rubygems'
> before requiring 'sqlite3' (or added rubygems to the RUBYOPT  
> environment
> variable)?
>
> Stefano
>
>