I'm confused by what seems to be a conflict in JRuby. If I'm reading things
right (I'm fairly green with Ruby, so I may not be reading it right), I have
soap4r 1.5.5 installed in JRuby 1.1.4 but soap4r gem 1.5.8 installed, as
well.

How do I run with the gem rather than the stuff in the JRuby library?

Thanks,
Lee


Mark Thomas-5 wrote:
> 
> On Sep 28, 10:10pm, Lee Grey <nab... / leegrey.com> wrote:
>> The wiredump from soap4r request looks like this (after my
>> clean-up/reformatting):
>>
>> POST /accountservice/account.asmx/GetOxSessionWithSource HTTP/1.1
>> Content-Type: text/xml; charset=utf-8
>> Soapaction: \"http://oxbranch.optionsxpress.com/GetOxSessionWithSource\"
>> User-Agent: SOAP4R/1.5.5
> 
> Version 1.5.5 is broken. Please install version 1.5.8 and try again.
> 
> -- Mark.
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/wsdl2ruby-request-invalid-while-soapui%27s-is-correct-tp19717554p19726137.html
Sent from the ruby-talk mailing list archive at Nabble.com.