Hi,

At Mon, 29 Sep 2008 09:50:27 +0900,
Lucas L. wrote in [ruby-talk:316284]:
> > The one-click installer is compiled with VC6.  You have to
> > compile ruby with gcc and GNU make by yourself.  Once you could
> > compile the extension, the resulted binary is compatible with
> > the one-click installer.
> 
> Surely I can just use nmake? (I have VC2005).

Since VC2005 is binary incompatible with VC6, so it's absolutely
impossible.

-- 
Nobu Nakada