Hi,

In message "[ruby-talk:03152] about sample "dualstack-fetch.rb""
    on 00/06/07, "Dominique Crel" <dominique.cretel / cfwb.be> writes:

|I use ruby-1.4.4 on WinNT and get an error message when executing the sample
|file "dualstack-fetch.rb"!

Could you show me EXACT error message?

|And of coarse, the file "socket.rb" is missing!!!

I'm afraid that your installation of Ruby is incomplete.

							matz.