On Sep 20, 5:42     
> > You'll need to downgrade to rubygems 1.1.1.
>
> You don't have to. This topic has been discussed before:
>
> https://groups.google.com/group/ruby-talk-google/tree/browse_frm/thre...
>
> gegroet,
> Erik V.

i tried this
E:\TradingTools\Development\app\helpers>unset RUBYOPT
'unset' is not recognized as an internal or external command,
operable program or batch file.


but unset does not work in my machine. infact in that thread, the last
note is that thread seems that the issue is unresolved. are there any
more suggestions or i have to downgrade....