rubyscript2exe has problems with rubygems 1.2.0.  You'll need to 
downgrade to rubygems 1.1.1.

James
-- 
Posted via http://www.ruby-forum.com/.