Hello,

I use ruby-1.4.4 on WinNT and get an error message when executing the sample
file "dualstack-fetch.rb"!
And of coarse, the file "socket.rb" is missing!!!

What's wrong witn that?

Thanks

Dominique Cretel