Robert Heller wrote:
> /usr/local/share/bard-spock/normalize_update_rdf.rb:22:in `require': no
> such file to load -- xml/libxslt (LoadError)

Have you done 'require "rubygems"' ?

I'm not familiar with libxslt at all. Check you have
/usr/lib/ruby/gems/1.8/gems/<whatever>/lib/xml/libxslt.rb
-- 
Posted via http://www.ruby-forum.com/.