Hi,

At Wed, 16 Jan 2002 21:12:02 GMT,
Alan Chen <alan / digikata.com> wrote:
> Whooops, I'm getting ahead of myself here,
> 
> I meant I'm using mod_ruby-0.9.4. and is
> Apache::requrest.prev.uri a feature of 0.9.5 only?

It's a feature of mod_ruby-0.9.4 or later.

At Wed, 16 Jan 2002 21:17:20 GMT,
Alan Chen <alan / digikata.com> wrote:
> Is this a feature of mod_ruby-0.9.7?  Right now, I'm using
> mod_ruby-0.9.6 and am getting errors indicating that message "uri" is not
> recognized.

Are you using eruby-0.9.6?
eruby-0.9.6 has a bug, so please use eruby-0.9.7.

If server_error.rb doesn't works with mod_ruby-0.9.4 and
eruby-0.9.7, please show me your error_log.

Shugo