On Tue, Sep 16, 2008 at 12:09 PM, Jeff <cohen.jeff / gmail.com> wrote:
> Over the last couple of months there seemed to be long-running threads
> of discussion/argument regarding 1.8.6 p230 and it's fixes, or lack
> thereof, and compatibility with Rails.
>
> I now see there's a 1.8.6 p287 listed under "Other News" on the
> officialy Ruby site (though not in the Downloads section,
> unfortunately).
>
> Does this finally put an end to all the back-and-forth about p230?

Not official word by any means, but while I was having all sorts of
issues with p230, p287 works-for-me


-greg

-- 
Technical Blaag at: http://blog.majesticseacreature.com | Non-tech
stuff at: http://metametta.blogspot.com