Hi!

I've successfully created an executable with rubyscript2exe and
ruby186-26 (gem version 0.9.4), but when I try to run it, it says:
C:/DOCUME~1/rhene/LOCALS~1/Temp/1/eee.heti_jelent-20080910.exe.2/lib/
rubygems.rb:277:in `i
nsert': no implicit conversion from nil to integer (TypeError)
        from C:/DOCUME~1/rhene/LOCALS~1/Temp/1/
eee.heti_jelent-20080910.exe.2/lib/rubygems
.rb:277:in `activate'
        from C:/DOCUME~1/rhene/LOCALS~1/Temp/1/
eee.heti_jelent-20080910.exe.2/lib/rubygems
/custom_require.rb:31:in `require'
        from C:\DOCUME~1\rhene\LOCALS~1\Temp
\1\eee.heti_jelent-20080910.exe.2\app\heti_jel
ent-20080910.rb:4
        from C:\DOCUME~1\rhene\LOCALS~1\Temp
\1\eee.heti_jelent-20080910.exe.2\bootstrap.rb
:50:in `load'
        from C:\DOCUME~1\rhene\LOCALS~1\Temp
\1\eee.heti_jelent-20080910.exe.2\bootstrap.rb
:50

Has somebody a clue what's going on?
(I've required explicitly rubygems and has unset RUBYOPT environment
variable)