Hi,

Is anyone having trouble with rubyforge at the moment?



Macintosh:myequity greg$ sudo gem update rails
Password:
Updating installed gems
WARNING:  RubyGems 1.2+ index not found for:


RubyGems will revert to legacy indexes degrading performance.
Updating rails
ERROR:  http://gems.rubyforge.org does not appear to be a repository
ERROR:  While executing gem ... (Gem::GemNotFoundException)
    could not find gem rails locally or in a repository
Macintosh:myequity greg$
Macintosh:myequity greg$
Macintosh:myequity greg$ sudo gem update rails\
>
Macintosh:myequity greg$ sudo gem update rails
Updating installed gems
WARNING:  RubyGems 1.2+ index not found for:


RubyGems will revert to legacy indexes degrading performance.
Updating rails
WARNING:  RubyGems 1.2+ index not found for:


RubyGems will revert to legacy indexes degrading performance.
ERROR:  http://gems.rubyonrails.org/ does not appear to be a repository
ERROR:  While executing gem ... (Gem::InstallError)
    rails requires activesupport (= 2.1.1, runtime)
Macintosh:myequity greg$
Macintosh:myequity greg$ gem -v
1.2.0
Macintosh:myequity greg$ gem env
RubyGems Environment:
  - RUBYGEMS VERSION: 1.2.0
  - RUBY VERSION: 1.8.6 (2007-09-23 patchlevel 110) [i686-darwin9.3.0]
  - INSTALLATION DIRECTORY: /opt/local/lib/ruby/gems/1.8
  - RUBY EXECUTABLE: /opt/local/bin/ruby
  - EXECUTABLE DIRECTORY: /opt/local/bin
  - RUBYGEMS PLATFORMS:
    - ruby
    - x86-darwin-9
  - GEM PATHS:
     - /opt/local/lib/ruby/gems/1.8
  - GEM CONFIGURATION:
     - :update_sources => true
     - :verbose => true
     - :benchmark => false
     - :backtrace => false
     - :bulk_threshold => 1000
     - :sources => ["http://gems.rubyforge.org", "http://gems.rubyonrails.org/"]
  - REMOTE SOURCES:
     - http://gems.rubyforge.org
     - http://gems.rubyonrails.org/
Macintosh:myequity greg$