I can't go by RUBY_PLATFORM -- I'm setting up a new 32-bit Linux box,
and RUBY_PLATFORM is set to "i686-linux".

Or maybe this is a bug -- repaved machine, installed Fedora Core 9,
downloaded and built a vanilla Ruby 1.8.6 -- but I see this on another
32-bit Linux box as well (this one's a virtual host, but `cat /proc/
cpuinfo`
suggests it's 32-bit)

If anyone's wondering, this is related to the Komodo debugger.   The
ruby-debug-base component is not 32/64-bit universal, so I need to
put the 32-bit binary in one dir, the 64-bit one in another, and
direct the client to the right spot.

Thanks,
Eric Promislow