On Aug 28, 10:40    
> On Aug 28, 2008, at 6:42 PM, Daniel Berger wrote:
>
> > It's a dependency either way. I prefer the one I know...
>
> ?? ruby dl is built in.           

Oh, that's right. I was thinking ruby-inline. Anyway, I thought ruby-
dl had 64 bit issues. I've no idea what the status of dl2 is, though.

Thanks,

Dan