Jim Carter wrote:
> From what I can tell sqlite3-ruby VERSION 1.2.4 does not have an mswin32
> gem. To get this to install (with out a lot of C comp) I did this
> gem install --version 1.2.3 sqlite3-ruby

Using version 1.2.3 fixed the problem. Thanks to all of your for trying 
to help.

-- 
Posted via http://www.ruby-forum.com/.