Hi, Jim.

Have you already installed gdk_imlib.so?
If you have not yet, install it at first.
And then add "require 'gdk_imlib'" to your script.

On Mon, 14 Jan 2002 13:58:04 +0900
Jim Freeze <jfreeze / freebsdportal.com> wrote:

> #!/usr/local/bin/ruby
> 
> require 'gtk'

require 'gdk_imlib'


Hope this helps,

Masao
-- 
.:% MUTOH Masao <mutoh / highway.ne.jp>