Jano Svitok wrote:

> 1. you need ms vc 6.0.
> 2. prior to calling gem install, call vcvars32.bat that will set
> environment for compilation
> alternatively, search the archive (ruby-forum is just a mirror of
> ruby-talk mailing list, so google for "ruby-talk gem windows compiler"
> or similar might be useful)
> 
> Jano

Thanks a lot, Jano !!


would I just type vcvars.bat in the console (and hit enter) ?

(presumably with the path to vcvars.bat)

and is vcvars.bat part of ms vc 6.0 ( I still have to find it somewhere 
for download)

thanks a lot for your great help !!

Best

Peter
-- 
Posted via http://www.ruby-forum.com/.