Im fairly new to ruby and have been playing around with rails, merb and
other gems. today i ran sudo gem update --system and im getting the
following error.
Any idea what can be causing this?

Updating RubyGems
WARNING:  RubyGems 1.2+ index not found for:
  http://merbivore.com

RubyGems will revert to legacy indexes degrading performance.
Updating metadata for 120 gems from http://gems.rubyforge.org/
........................................................................................................................
complete
ERROR:  While executing gem ... (Gem::RemoteFetcher::FetchError)
    bad response Not Found 404 (http://merbivore.com/Marshal.4.8)

Thanks in advance!
-- 
Posted via http://www.ruby-forum.com/.