> nmake
> 'nmake' is not recognized as an internal or external command,
> operable program or batch file.
JSON for some reason doesn't have a binary executable available for 
download, and anticipates you having a compiler available.

You could try installing MSVC 6 [and having it in your path] or try a 
mingw version of Ruby, and also install its devkit:
http://www.akitaonrails.com/2008/7/26/still-playing-with-ruby-on-windows 
YMMV.
-R
-- 
Posted via http://www.ruby-forum.com/.