matu wrote:
> David Masover wrote:
> 
>> a bug against Ebb, then...
> i think something in your environment is broken.

Considering that Ruby 1.9.0-0 is very much a beta, if not alpha, quality 
release, I would say a bug is not remotely out of the question. 
However, there are newer versions in the 1.9.0 line.  I would suggest 
starting over with ruby 1.9.0-3 and see how things go.  If you still 
have issues, then you might consider filing a bug report, but I don't 
really know if I would file against ebb or ruby.

By the way, you probably won't be able to find a package for 1.9.0-3. 
You'll probably have to compile it from source.

James
-- 
Posted via http://www.ruby-forum.com/.