On Aug 1, 2008, at 1:03 PM, Adam Shelly wrote:

> At the moment, I'm behind a firewall which doesn't allow `gem install`
> to reach the repository.  But I can go to rubyforge and download gems
> manually and do a `gem install -l`.
> I was trying to update hoe, and I got this error
>
> C:\ruby\localgems>gem install -l hoe-1.7.0.gem
> ERROR:  Error installing hoe-1.7.0.gem:
>        hoe requires rubyforge (>= 1.0.0, runtime)
>
> My problem is that i can't find the rubyforge gem or project anywhere
> on Rubyforge.
> (even though it shows up in the top 20 list of downloaded gems...)
> What's wrong with my search-fu?
>
> -Adam

it's in the codeforpeople project

a @ http://codeforpeople.com/
--
we can deny everything, except that we have the possibility of being  
better. simply reflect on that.
h.h. the 14th dalai lama