Hi All

I m new to Ruby and trying to add 'require' statement in my program i
get following error messages.

*************

LoadError: no such file to load -- builder
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
        from /usr/lib/ruby/1.8/aws/s3/extensions.rb:121:in
`require_library_or_gem'
        from /usr/lib/ruby/1.8/aws/s3.rb:13
        from
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_requir


****************

Please help me with some steps to solve the problem.

Thanking you.
-- 
Posted via http://www.ruby-forum.com/.