Nathan Loyer wrote:
> Justin Collins wrote:
>   
>> Nathan Loyer wrote:
>>     
>>> Any ideas??
>>>
>>> Thanks,
>>> Nathan
>>>   
>>>       
>> Always need to
>>
>> require 'rubygems'
>>
>> first when using gems.
>>
>> -Justin
>>     
>
> Thanks!  Crazy that I've never done that before, but I have used gems 
> that I've installed.  Weird.
>   

Depending on your environment, it may be done automatically for you.

-Justin