phlip wrote:
>> I would guess you need libglib2.0-dev...
> 
> Also throw in libc6 !

Thanks for all your advice phlip - before i get all these would you mind 
telling me what they are?  And are they all gettable with apt-get?

thanks again -max
-- 
Posted via http://www.ruby-forum.com/.