> I would guess you need libglib2.0-dev...

Also throw in libc6 !