Hi,

I'm behind a firewall. How can I update ruby modules?

If I try to do a

>gem update --system 

I get the following error:

ERROR:  While executing gem ... (Gem::RemoteFetcher::FetchError)
    getaddrinfo: no address associated with hostname.(SocketError)

PS: Windows XP SP3 - Ruby 1.8.6


Thanks!
-- 
Posted via http://www.ruby-forum.com/.