On Jul 10, 2008, at 2:17 PM, Stefan Schmidt wrote:

> I tried to install Nikolai Weibull's Ruby Character Encodings  
> Library [1] with Ruby 1.9, but didn't succeed.

Do you know that 1.9 has excellent built-in support for character  
encodings?


Dave