It says in the docs of the tarball that there should be a Makefile.vc to
build it yourself when using a non-cygwin version. I can't seem to find the
file though....

Paul

"Lyle Johnson" <ljohnson / resgen.com> wrote in message
news:u3ou2mbv7klnc4 / corp.supernews.com...
> All,
>
> I am pleased to announce the latest release of FXRuby (for use with
> fox-0.99.188). In addition to the updates for compatibility with
> fox-0.99.188, this release incorporates several patches so that the code
> compiles properly under Microsoft Visual C++ for use with that build of
> Ruby. For more information, please check the changes list:
>
>
>
http://sourceforge.net/project/shownotes.php?group_id=20243&release_id=68806
>
> and to download either the source tarball or precompiled binaries for
> Windows, check the downloads page here:
>
>     http://sourceforge.net/project/showfiles.php?group_id=20243
>
> and as always, the FXRuby home page is here:
>
>     http://fxruby.sourceforge.net
>
> Enjoy!
>
>
>