Hey everyone thanks I am a newbie to Ruby and did make the forementioned
'ruby -version' error. I'm just glad it's okay
-- 
Posted via http://www.ruby-forum.com/.