Hi All,

New version of IBM_DB, the Rails Adapter/Driver for IBM DataServers,
is now available. This release includes various updates and provides
support for  Rails-2.1.0. The gem is available for download at
http://rubyforge.org/frs/?group_id=2361 . For more details, check the
home page of the project at http://rubyforge.org/projects/rubyibm/ .

With this gem you can access IBM DataServers in Ruby and Ruby on Rails
application. One can get started up with IBM_DB gem using IBM DB2
Express-C which is a no-charge community edition of the DB2 data
server available for download at http://www-306.ibm.com/software/data/db2/express/download.html
. For more information on DB2 Express-C edition visit
http://www-306.ibm.com/software/data/db2/express/?S_TACT=none&S_CMP=none

Thanks and regards

Praveen Devarao

IBM Opensource Technologies
India Software Labs
Bangalore