Urabe Shyouhei wrote:
> Some vulnerabilities were found on Ruby, one of which allow attackers to
> execute arbitrary codes.  These are releases to fix those problems.
> 
> Also note this is the last official release of ruby 1.8.5.  No support
> are provided for it by us any longer.
> 
> Detailed information should be found at:
> http://www.ruby-lang.org/en/news/2008/06/20/arbitrary-code-execution-vulnerabilities

"Detailed"?
-- 
Posted via http://www.ruby-forum.com/.