On 19/06/08 at 23:18 +0900, Marc Heiler wrote:
> So much for distribution's package managers making your life easier, 
> huh? ;-)

I don't think anybody reported a bug about that to Ubuntu or Debian. And
Ubuntu just imports the Ruby packages from Debian.

Also, it works perfectly fine here. On a clean Debian install:
apt-get install ruby libopenssl-ruby ; ruby -e 'require "openssl"'
doesn't raise any error.

If you can still reproduce this, I would be interested in the outputs of
"dpkg -l | grep ruby" and "dpkg -L libopenssl-ruby1.8" on your system.
-- 
| Lucas Nussbaum
| lucas / lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas / nussbaum.fr             GPG: 1024D/023B3F4F |