Hi all,

I'm trying to run r or ruby command and I'm using Windows Vista Home
Premium, Ruby version ruby 1.8.6 (2007-03-13 patchlevel 0)
[i386-mswin32], java version "1.6.0-oem" Java(TM) SE Runtime Environment
(build 1.6.0-oem-b104)
Java HotSpot(TM) Client VM (build 1.6.0-oem-b104, mixed mode, sharing)

and I'm getting this:

./script/../config/boot.rb:38:Warning: require_gem is obsolete.  Use gem
instead
.
c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:301:in
`report_activate_error': Could not find RubyGem rails (>= 0.0.0)
(Gem::LoadError)
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:238:in
`activate'
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:76:in
`active_gem_with_options'
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:61:in
`require_gem'
        from ./script/../config/boot.rb:38
        from
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require'
        from
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`require'
        from script/server:2

In windows XP this did not happen. Can any of you help me?

Many thanks in advance!
Hazel
-- 
Posted via http://www.ruby-forum.com/.