On Fri, 2008-05-30 at 03:55 +0900, Jim Hoskins wrote:
> I am currently not able to install any gems. I was using Gem 1.1.1 but
> kept receiving the following errors:
> 
> ERROR:  While executing gem ... (Gem::RemoteSourceException)
>     Error fetching remote gem cache: Errno::EPIPE: Broken pipe reading
> http://gems.rubyonrails.org/yaml

Hm, that "yaml" file is 20 MB now... is your client timing out, or maybe
refusing to fetch that much data?

Yours,

Tom